சொற்றொடரிலிருந்து HTTP குறியீடு தேடல்
அதன் எண்வழி நிலைக் குறியீட்டைக் கண்டறிய ஒரு HTTP காரணச் சொற்றொடரை உள்ளிடவும்.
முடிவு
எப்படிப் பயன்படுத்துவது
- மேலே உள்ள புலங்களில் உங்கள் மதிப்புகளை உள்ளிடவும்.
- முடிவை உடனடியாகப் பார்க்க கணக்கிடு என்பதை அழுத்தவும்.
- உங்கள் முடிவின் இணைப்பை நகலெடுக்க பகிர் பொத்தானைப் பயன்படுத்தவும்.
இந்தக் கணிப்பான் பற்றி
RFC 9110-இல் (மற்றும் அதன் முன்னோடிகளான RFC 7231 மற்றும் RFC 2616-இல்) வரையறுக்கப்பட்ட ஒவ்வொரு HTTP நிலைக் குறியீடும் மூன்றிலக்க எண் குறியீட்டை ஒரு நிலையான காரணச் சொற்றொடருடன் இணைக்கிறது — “200 OK”, “404 Not Found”, “502 Bad Gateway” — இந்தக் கருவி தலைகீழ்த் தேடலைச் செய்கிறது: சொற்றொடரைத் தட்டச்சு செய்யுங்கள் (பெரிய/சிறிய எழுத்து முக்கியமில்லை), குறியீட்டையும் அதன் வகுப்பையும் பெறுங்கள்; வகுப்பு அது சேரும் நூறாகக் காட்டப்படுகிறது — 1xx தகவல், 2xx வெற்றி, 3xx திருப்பிவிடல், 4xx கிளையன்ட் பிழை, 5xx சேவையகப் பிழை. “418 I'm a Teapot” மற்றும் “429 Too Many Requests” போன்ற அரிதான சொற்றொடர்கள் உட்பட நிலையான பதிவு செய்யப்பட்ட சொற்றொடர்களை இது உள்ளடக்குகிறது; ஆனால் இது “Payload Too Large” (413) மற்றும் “Unprocessable Entity” (422) என்ற பழைய பெயர்களை அடையாளம் காண்கிறது, RFC 9110-இன் புதிய சொல்வடிவங்களான “Content Too Large” மற்றும் “Unprocessable Content” ஆகியவற்றை அல்ல.
பதிவு வரி அல்லது சொற்றொடரை மட்டுமே காட்டும் பிழைச் செய்தியைப் படிக்கும்போதும், API ஆவணங்களை எழுதும்போதும், புதிய இறுதிப்புள்ளியிலிருந்து எந்தக் குறியீட்டு வகுப்பைத் திருப்ப வேண்டும் என்று முடிவு செய்யும்போதும் பின்தள உருவாக்குநர்கள், API வடிவமைப்பாளர்கள் மற்றும் DevOps பொறியாளர்கள் இதை நாடுகிறார்கள் — ஒரு சொற்றொடர் 400-களில் வருகிறது என்பதை அறிவது, சேவையகக் கோளாறு அல்ல கிளையன்ட் பக்கச் சிக்கல் என்பதை உடனடியாகக் குறிக்கிறது, இது கண்காணிப்பும் எச்சரிக்கையும் அதை எவ்வாறு கையாள வேண்டும் என்பதை மாற்றுகிறது.
இது பயனுள்ளதாக இருந்ததா?
நீங்கள் அதிகபட்சம் 3 எதிர்வினைகளைத் தேர்ந்தெடுக்கலாம்.
பிரபலமான கால்குலேட்டர்கள்
கடன் கணிப்பான்
மாதாந்திரக் கட்டணம், மொத்த வட்டி மற்றும் முழுமையான தவணை அட்டவணை.
சதவீத கணிப்பான்
சதவீத மாற்றம், ஒன்றின் சதவீதம் மற்றும் விகித கணக்கீடுகள்.
தள்ளுபடி கணிப்பான்
இறுதி விலை, சேமிப்பு மற்றும் தள்ளுபடித் தொகையைக் கணக்கிடவும்.
BMI கணிப்பான்
உயரம் மற்றும் எடையில் இருந்து உடல் நிறை குறியீடு (மெட்ரிக் அல்லது இம்பீரியல்).
வயது கணிப்பான்
பிறந்த தேதியிலிருந்து ஆண்டுகள், மாதங்கள் மற்றும் நாட்களில் சரியான வயதைக் கணக்கிடுங்கள்.
கூட்டு வட்டி கணிப்பான்
கூட்டுதலுடன் இறுதி தொகை மற்றும் ஈட்டிய வட்டியைக் கணக்கிடுங்கள்.
அனைத்து கணிப்பான்களும்
- கடன் கணிப்பான்
- இலாபக் கணிப்பான்
- தள்ளுபடி கணிப்பான்
- BMI கணிப்பான்
- சதவீத கணிப்பான்
- இலட்சிய எடை கணிப்பான்
- வயது கணிப்பான்
- பிரசவ தேதி கணிப்பான்
- கூட்டு வட்டி கணிப்பான்
- BMR கால்குலேட்டர் (அடிப்படை வளர்சிதை மாற்ற விகிதம்)
- டிப் கால்குலேட்டர்
- எரிபொருள் செலவு கால்குலேட்டர்
- தேதி வேறுபாடு கால்குலேட்டர்
- தூக்க சுழற்சி கால்குலேட்டர்
- தினசரி தண்ணீர் தேவை கால்குலேட்டர்
- எளிய வட்டி கணிப்பான்
- இதயத் துடிப்பு மண்டலக் கணிப்பான்
- ஓட்ட வேக கணிப்பான்
- செல்லப்பிராணி வயது கணிப்பான்
- எரிக்கப்பட்ட கலோரி கணிப்பான்
- மேக்ரோ கால்குலேட்டர்
- TDEE கால்குலேட்டர் (மொத்த தினசரி ஆற்றல் செலவு)
- இடுப்பு-இடுப்பெலும்பு விகித கால்குலேட்டர்
- சிறப்பு பாராட்டுச் சான்றிதழ் (Takdir/Teşekkür) கணிப்பான்
- ஒரு முறை அதிகபட்ச (1RM) கணிப்பான்
- கருமுட்டை வெளியீட்டுக் கணிப்பான்
- மின்சார செலவு கால்குலேட்டர்
- அலகு விலை கணிப்பான்
- சேமிப்பு இலக்கு கணிப்பான்
- சமநிலைப் புள்ளி கணிப்பான்
- வண்ணப்பூச்சு கணிப்பான்
- பாட சராசரி கணிப்பான்
- வேலை நாட்கள் கணிப்பான்
- கால அளவு கணிப்பான்
- எரிபொருள் நுகர்வு கணிப்பான்
- வெப்பநிலை மாற்றி
- ஓடு கணிப்பான்
- விகித அளவு கணிப்பான்
- ரோமன் எண் மாற்றி
- இலக்கு எடை கால அட்டவணை கணிப்பான்
- சம்பள மாற்றி (மணிநேரத்திலிருந்து ஆண்டுக்கு)
- கடன் அட்டை சரிபார்ப்பி (Luhn)
- உடல் பரப்பளவு (BSA) கணிப்பான்
- உணரப்படும் வெப்பநிலை கணிப்பான்
- ஓம் விதி கணிப்பான்
- PPI (பிக்சல் அடர்த்தி) கணிப்பான்
- மோலார் நிறை கணிப்பான்
- ராசி கணிப்பான் (மேற்கத்திய + சீன)
- IBAN சரிபார்ப்பி
- காலணி அளவு மாற்றி
- நாட்டுத் தகவல் மற்றும் அழைப்புக் குறியீடு தேடல்
- நேர மண்டல வேறுபாடு (உலக கடிகாரம்)
- கூட்டு ஆண்டு வளர்ச்சி விகித (CAGR) கணிப்பான்
- 72 விதி கணிப்பான்
- இரத்த ஆல்கஹால் அளவு (BAC) கணிப்பான்
- கொழுப்பற்ற உடல் நிறை (LBM) கணிப்பான்
- பித்தாகரஸ் தேற்றம் கணிப்பான்
- வேக மாற்றி
- பதிவிறக்க நேர கணிப்பான்
- தேதி கால்குலேட்டர்
கால்குலேட்டர்கள் எதுவும் கிடைக்கவில்லை
கருத்துகள்